PDA

View Full Version : Wireless Woes



lilith
02-10-2010, 07:21 PM
My comcast modem had to be replaced yesterday and since then I have a laptop that just won't connect to the wireless anymore. I've got my desktop connected, and one son's laptop connected, but this old compaq just doesn't want to connect! It used to work just fine with the old modem.

Linksys wanted $29 to help me. Comcast spent over 2 hours on the phone with me and finally offered to send someone to my house but it would probably cost $200 - $400.... yeah, right. I wouldn't even spend the $29 for Linksys, what makes them think I'm gonna spend a couple hundred? :confused:

Google brought up lots of ppl with the same problem but the solutions were so varied I couldn't even start trying them. Linksys' support group seems to only have a bunch of complainers and no one with answers hanging around there, and if they do have an answer they post that they will pm it. :rolleyes:

It seems the compaq laptop is connecting to the wireless ok (according to the linksys dashboard) but then it doesn't connect to the internet. It tells me to reset the router, which I do, but it still won't work. I tried setting the ip, subnet mask, default gateway and dns manually and that didn't help either. I tried setting it to auto find these also. In fact, both comcast and linksys took the time to check all my settings and according to both of them, they're ok. I tried unplugging everthing and starting over. I reloaded the linksys adapter software. I've wasted my whole "get out of work free cuz of snow day". I'm at my wits end! Any suggestions? (be nice please...) :D