PDA

View Full Version : Vista file sharing - C$ cannot be accessed



dragonash
04-08-2009, 10:31 PM
its odd...maybe im just brain farting.
But i cannot for the life of me access C$ from 1 vista64 box to the other.

im using the credentials of the main admin account, but it says they are wrong

\\computername\C$

i get an access denied. I tried a whole bunch of settings with no luck.
Not sure what the deal is. Im hunting on google now, but maybe a quick reply here would help too :)

shifty
04-08-2009, 10:44 PM
get rid of the C$ that is a system/administrative share, not a file share. you will need to right-click C, properties, filesharing, 'new share' button, create the C share. if you don't see a hand symbol over the C folderin question, then there isn't an actual file share there.

dragonash
04-08-2009, 10:47 PM
i know thats an administrative share and in XP, I've used it all the time. But i dont know why it wont work with vista. Guess they changed something?

shifty
04-08-2009, 11:54 PM
did you just use "administrator" with the password, or did you use "TARGETCOMPUTER\administrator" with the password?

if the admin password on the two machines is NOT the same, i am 99% sure that you MUST specify the target computer name preceded by a \ and the username (not / !!)

Ninjahedge
04-09-2009, 08:57 AM
Similar question....

How do you get a machine to let you in every time on a shared net drive w/o having to type in the PW?

I believe that my Media Machine and teh server are on the same base net, but the serve has a PW and the media machine does not. Any time we start up the media machine and try to access the server, we need to typr the PW in.

I have tried the "remember" tag (I think it has one) to no avail. Do I need to change the admin PW to the same on the media machine as the server?

poppinfresh
04-09-2009, 09:51 AM
did you just use "administrator" with the password, or did you use "TARGETCOMPUTER\administrator" with the password?

if the admin password on the two machines is NOT the same, i am 99% sure that you MUST specify the target computer name preceded by a \ and the username (not / !!)
+1

Additionally, I've misconfigured the Vista firewall at times, which can cause problems with shared resources (e.g. wireless printers) and comm with the other vista computers there

dragonash
04-09-2009, 10:46 AM
did you just use "administrator" with the password, or did you use "TARGETCOMPUTER\administrator" with the password?

if the admin password on the two machines is NOT the same, i am 99% sure that you MUST specify the target computer name preceded by a \ and the username (not / !!)

Correct.
The admin password/username on both machines are not the same

\\desktop\C$
I would normally (in XP) get prompted to enter my un/pw combo, in which case I would enter in the desktops admin account info (not administrator, but my personal account because it has admin rights)

On the vista machines i still do get prompted, but the combo doesnt work. So I did try exactly what you said, still with no luck. (computer\un\pw)

I did notice that on both vista machines that the admin account was disabled and I am thinking that is the problem....however, why would it be an issue if my current user account is part of the admin group? But I was tired and didnt care anymore at the time lol

But i am curious as to why my local admin account credentials I created do not work even though its part of the admin group.

poppin - oh i shut that thing off, specifically for this troubleshooting. lol

poppinfresh
04-09-2009, 10:51 AM
hey dragonash - i'll try tonight and see if i can get it working. I've been wanting to transfer WoW to my wifes computer so I can get her to play :D

Oh and are you using vista home or pro?

dragonash
04-09-2009, 11:13 AM
desktop is vista 64bit ultimate and i believe the laptop came with 64bit home premium.

I am trying to connect from the laptop to the desktop

shifty
04-12-2009, 09:52 PM
Try setting both admin passwords the same and see if it lets you through.

shifty
04-12-2009, 09:53 PM
Similar question....

How do you get a machine to let you in every time on a shared net drive w/o having to type in the PW?

I believe that my Media Machine and teh server are on the same base net, but the serve has a PW and the media machine does not. Any time we start up the media machine and try to access the server, we need to typr the PW in.

I have tried the "remember" tag (I think it has one) to no avail. Do I need to change the admin PW to the same on the media machine as the server?

When you map the network drive, click the link in the text to "different username".