PDA

View Full Version : Graphics just stopped working...



Cerwin_Vega
10-05-2012, 07:28 PM
I have a second PC that my kids have played games on for awhile. It was my gaming PC before the one I have now. The PC would play most games. Most recently my oldest son was playing Rift on it. Then one day, like a dipsh!t, I decided to update the drivers for no reason. Ever since then the PC works fine, but any graphics that require, I assume, DirectX or OpenGL. Since then my boys have played 10+ year old games that did show graphics fine. Rift now shows a black screen then gives error. Aion will actually come up with the buttons and text boxes but the graphics are all a dark grey.

ATI Visiontek X1600 XGE 256MB
WIN XP 32bit (formatted with fresh XP x 2)

What can I check?? I've installed multiple sets of drivers and they all have the same effect. :(

Help me for the kids! ;) They can't play their Minecraft.

=A!M=OakWind
10-06-2012, 12:58 AM
Are we talking about just graphics drivers? Did you clean them before reinstalling?

Cerwin_Vega
10-06-2012, 01:16 PM
I formatted the hard drive and installed XP new with the same results.

=A!M=OakWind
10-06-2012, 08:40 PM
I'd try reinstalling the older drivers and fooling with the driver settings. I've never owned an ATI so I can't be of much help there, but Nvidia drivers have a thread optimization setting that will give similar results.

Cerwin_Vega
10-06-2012, 09:03 PM
I'd try reinstalling the older drivers and fooling with the driver settings. I've never owned an ATI so I can't be of much help there, but Nvidia drivers have a thread optimization setting that will give similar results.

Good ideas. Maybe trying older instead of newer might work. I don't recall what drivers I was using while it worked. I wish I did.

The NVIDIA threading thing I've run in to before as well. I'll look in that direction as well.