PDA

View Full Version : Original MyUnreal Forum Server is here...



Wes
11-12-2013, 05:10 PM
The server that hosted the original MyUnreal forum was hacked awhile ago and got completely wiped. The entire server was wiped clean. Even the OS is gone.

I finally got someone to go to the data center to retrieve the server and it is sitting in my garage right now. I looked at it and I was like... what i'm gonna do with it now. lol.

I knew they is a chance to recover some files, but the entire forum?... i don't know...

garm
11-12-2013, 05:15 PM
wooha...

Don't know what to say except put it up :). Good times

dragonash
11-14-2013, 08:00 PM
download some cheap recovery software (and "somehow" get the keys), slave the drives and give it a shot!

Wes
11-15-2013, 03:04 AM
The hard part is that it is a Dell rackmount server running RAID 5.

Muscat
11-16-2013, 12:46 PM
If you want your revenge you have to restore it :D
Maybe the hacker hated something posted on the forum HAHA
Maybe it is a revenge from an old user or a competitor. He need to understand it is useless to do this. :D

shifty
11-17-2013, 10:43 PM
There are plenty of tools that can handle RAID arrays. I think I have a copy of GetDataBack that can handle it. Let me know if you need a couple of things to throw at the system.

Wes
11-18-2013, 11:11 PM
I haven't touch the system stuff for awhile. Not sure what is out there. The worst part is that this Dell server doesn't even have OS on. Any idea I can somehow boot up the server and run the utility?

shifty
11-25-2013, 08:21 PM
Hmm..... yeah, you could add a hard drive into the system, quick-install XP or Win7 or something, then run a tool to scan the array.

I assume you were using a PERC card in that Dell server, right? Hardware RAID should be super easy to recover. The container should still exist, you just need to scan the container with a RAID-aware utility to formulate the data. Have a USB hard drive attached to copy the data off. Really, all you need is the database for the forum to restore the post data.

tensux
11-26-2013, 04:27 PM
would be very cool to see all the old posts

garm
11-28-2013, 03:40 AM
Ya, what he said...


Hmm..... yeah, you could add a hard drive into the system, quick-install XP or Win7 or something, then run a tool to scan the array.

I assume you were using a PERC card in that Dell server, right? Hardware RAID should be super easy to recover. The container should still exist, you just need to scan the container with a RAID-aware utility to formulate the data. Have a USB hard drive attached to copy the data off. Really, all you need is the database for the forum to restore the post data.

Ninjahedge
12-06-2013, 08:30 PM
Kool... yeah.

Remind me of how much of an idiot I was... and how much I have become a professional Idiot.

Cerwin_Vega
02-12-2014, 11:14 AM
OMG... There are posts in that package I actually referred back to from all the years. I hope we get it back!!!

UnrealGrrl
02-13-2014, 04:05 PM
Welcome home MyU :)