PDA

View Full Version : Disabling PS/2 mouse for bootup



Nubl33t
05-14-2009, 12:00 PM
I'm just wondering how you disable the PS/2 mouse port for booting up. I'm using a USB mouse, and every time I boot up my system it hangs when it realizes there's no PS/2 mouse connected, and I have to press F1 to skip it. I searched around in the BIOS but I'm pretty noob and didn't notice it. I assume there's a fix to this annoyance?

Wes
05-14-2009, 02:19 PM
It should be in the BIOS, if there is one. Some older computer/bios just doesn't have that option.