Announcement

Collapse
No announcement yet.

Old Forums Gone

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • BENWA
    replied
    Woot I'm back registered

    Leave a comment:


  • Dr. Death
    replied
    Another way that might fix it if you don't want to delete all your cookies is to specifically LOG OUT once you log in. This will erase your cookie for this forum. Then when you log back in again, select remember me and it should keep you logged in.

    You can also go into c:\Documents and Settings\<username>\Cookies (it's a hidden file so you have to have hidden files set to visible) and look for <username>@myunreal.com.

    Erase any files like that and log in again.

    Leave a comment:


  • shifty
    replied
    you should use Internet Options in the Control Panel to delete all of your cookies. NOTE: This will kill all of your saved logins for all websites.

    I believe once you nuke the old cookies, it will fix everything

    Leave a comment:


  • Slayer
    replied
    Did you select the remember me box when you sign in? I did and my work laptop and blackberry are always signed in when I come here.

    Leave a comment:


  • lilith
    replied
    Is there a time out on the log-ins now? I used to just log in and would be set for the day... Now it seems everytime I come back to the site I have to log in again!

    Leave a comment:


  • lilith
    replied
    Guess the rep power has gone binary... you either get 0, 1 or 10!!!!

    Leave a comment:


  • Ninjahedge
    replied
    WOOOO I have a rep power of 1!!!!!!!!!!!

    >wark<

    Leave a comment:


  • dragonash
    replied
    doh

    i was using profile pic
    not avatar.
    Last edited by dragonash; 03-16-2009, 04:38 PM.

    Leave a comment:


  • shifty
    replied
    Should be fixed. I changed "Registered Users" group to have permission for custom signature and to upload avatar.

    I think this was setup before so that after ~30-60 days, it would be best to remove this permission from Registered Users group, then create a new "Veteran" user group that will have these avatar/title permissions, and setup a promotion that after ~60 days, 30 posts, 10pts reputation (everyone starts with this) you are automatically made into a 'veteran' and obtain these rights....maybe this is something to return to.

    Leave a comment:


  • Bald_Yew
    replied
    Same here. Also can't use a custom title.

    Leave a comment:


  • =A!M=OakWind
    replied
    I'm not getting an option to use as avatar.

    If I remember right you had to have a certain time/post count to get one before. Could be the current setting.
    Last edited by =A!M=OakWind; 03-16-2009, 12:38 AM.

    Leave a comment:


  • shifty
    replied
    Wes, I tried to figure out how to get this "Welcome" message at the top of the forum, and I can't figure that one out either

    http://74.125.47.132/search?q=cache:...&ct=clnk&gl=us

    Leave a comment:


  • shifty
    replied
    Wes,

    I forget how the subscription to Dark Alley was setup. I have created the forum, but I need you to handle the permissions setup. I just remember that a user had to subscribe to the forum somehow, but don't remember how it was done.

    Leave a comment:


  • shifty
    replied
    Avatars should be working and should have been all this time.

    Custom profile fields are back.

    I will try to get the old smiley icons back, but it's going to be a pain in the ass because I custom-made some of them!

    If you need to look up your previous avatar, see if you can find it in Google. I suggest trying this link, but you can only see the small size image : http://images.google.com/images?sour...yunreal+avatar

    If that doesn't work, try searching google on 'myunreal' with your username ... then click on the "cached" links below the result description to try and find a thread with your avatar.

    To get your profile info, search 'cached' links at google for: your-username "view profile" myunreal

    NOTE: You must use the quotes!

    I worked out some of the forum formatting also.

    Leave a comment:


  • raging_dad
    replied
    old or new forum i'm glad to be here.....

    Leave a comment:

Working...
X