Announcement

Collapse
No announcement yet.

Win7 firewall issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Win7 firewall issue

    From out of the blue, Win7 started blocking RDP, even though its selected to allow in both public and private.

    The port is default. I couldnt log on all day and tried to log on at home on a laptop connected to the network. I used the internal IP and still got nothing.

    Turned off the FW and that fixed it. I was able to log on from outside and inside of the network.

    Anyone come across this? This just started today (maybe an update came down or something)

  • #2
    I had a similar issue, but it seems to have worked itself out. I think it took me setting up the computer as being on "Home" network. It was a few months back though, so I can't totally remember.
    Originally posted by Ranshackle
    I like Hasselhoff's ass better.

    Comment


    • #3
      Try turning off Remote Desktop and turning it back on again (reboot in between.) It's likely that a Windows update messed things up. When turning it back on, use "Allow connections from computers running any version of Remote Desktop" (increases your options.) Re-enabling RDP SHOULD properly set up the firewall rules, especially if they are now a bit different.
      National Sarcasm Society
      "Like we need your support."

      Comment


      • #4
        actually, it seems it messed up completely (couldnt even connect to my games), so I turned it all off lol

        I will try to sort it out later. But man, what a pain

        Comment


        • #5
          very weird, i just ran into the same problem on one pc, i can connect remotely into it internally but not externally, i know the router is set up properly, using the standard port for the one i cant connect to, and another port for one i can connect to externally, i tried what dr death said, no luck

          Comment


          • #6
            wtf, did MS push out some sort of ninja update that messed this up?

            Comment


            • #7
              Ten your problem is definitely the router if it connects internally.

              I've had a router block an external connection on the default port. Looked for all the world like the router was set up properly. Could get in internally but not externally. Changed to a non-standard port and it worked fine. I think it was a Netgear router, but not positive (can't remember.)
              National Sarcasm Society
              "Like we need your support."

              Comment


              • #8
                Ten - before you touch your router, turn off windows firewall and try all your normal connections.

                Comment


                • #9
                  it just started working again. no idea what happened, but thanks guys

                  Comment


                  • #10
                    You touched it.

                    Comment

                    Working...
                    X